如果您沒有使用最新版本的瀏覽器,您的私人資料並不是得到最佳保障。 較舊版本的瀏覽器沒有最新的安全功能,讓您使用互聯網時確保資料保密。 傳輸層安全性(TLS)協議旨在通過在網絡上提供安全通訊來防止欺詐,而較舊版本的瀏覽器使用過時版本的TLS。

我們只能完全支援符合最新標準TLS 1.2版的瀏覽器。 如您在2019年9月15日後還在使用過時的瀏覽器,則無法通過桌面或流動設備造訪永明金融網站並運作業務。

更新您的系統

確保您的系統支援TLS 1.2,您可能需要執行以下其中一項或多項操作:

  • 將您的瀏覽器(ChromeFirefoxInternet ExplorerSafari)更新為最新版本
  • 在當前版本的瀏覽器中啟用TLS 1.2
  • 將操作系統(Windows或Mac OS)更新為適用於您電腦的最新版本
  • 升級您用於上網的電腦或其他設備。

如您有問題或疑問,請造訪”聯繫我們”頁面。

浏览器安全更新通知